2012年4月28日土曜日

雑談: CentOS6環境で、 WordpressのアップをSSHで更新できるようにした

以前のエントリーで 「WordpressをSSHで更新できるようにした」 を書いたのですが、環境がCentOS5で・・・。

今回、CentOS6でやってみたら以前の方法でうまく行かなかったので書き直します。

というか、多分やれば出来たんだろうけど、もっと簡単な方法を見つけたので修正って感じです。

まずは、エラー画面:


phpizeって何??(・・?

Googleで検索したけど、いい回答が得られなかったです。

で、まぁやりたいのはPHPのSSH2ライブラリが使いたいだけなので、yumで検索してみました。


ありました。(^O^)

ちなみに標準のリポジトリには無いようで、epelというリポジトリ を利用しています。

あとはインストール


この後は、SSHdの設定をして接続できるようになります。

Zenback